Wrath unplayable now

Having difficulties here. Since last update, game has become unplayable.
No containers highlight when using the tab key. Hidden objects, AFTER being discovered do not highlight either, in fact they just dont appear on the screen at all. This makes the game ONLY playable until you meet with Lann in the ruined temple. From there, you cant advance at all. As much as I like the tutorial, what with messages popping up even after youve turned them off, not being able to go any further sucks.

Weird - I played through all of Grey Garrison this morning, and while I occasionally had the “items in containers don’t show up” bug I didn’t have any issues with highlighting objects with tab.

Seems like it cropped up after the “Bug Report” button appeared on screen.

I had no issues with this either. Maybe verify game files?

Is this happening to an older save from the 0.5.0 beta build? If the answer is yes, start a new game and see if you still happen to have the issue.

Things I have done to see if it fixes it.

  1. Started new game= Fail
  2. Verified files= Fail
  3. Uninstall then reinstall= Fail
    I am literally at my wits end here.
    Only thing I can think to do, would be to “somehow” fire up the Alpha client( assuming I can find it again, since once I put Beta Key in on Steam, Alpha just Updated to Beta), And get past the area, then load that save into Beta.
    So…does anyone know how I can get the Alpha client back?

Alpha keys were revoked during the last week of January. So those are gone now.

Try going into the game folder on your HDD and deleting all of your .ini files that contain your settings for your game, to force it to reset to default them on startup?

The beta apparently shares the same user config files as the alpha, in the following directory:

c:\Users\<user name>\AppData\LocalLow\Owlcat Games\Pathfinder Wrath Of The Righteous

If that is a quick test for you, you may try renaming that directory (for ex. to “(...)\Pathfinder Wrath Of The Righteous.alpha”) and launching the game again, it should create a new “(...)\Pathfinder Wrath Of The Righteous” with fresh settings.

If that’s better, you can try to bring back your saved games in ("(...)\Pathfinder Wrath Of The Righteous\Saved Games"), and see if that’s still fine.

EDIT

If all that fails, consider checking Discord, message from @Galagraphia today (#beta-spoiler channel):

Hey guys, I need your help! Can you tell me if you encountered a bug that absolutely blocked you from progressing the story? And you couldn’t progress in the main quest anymore? If yes, can you describe it and tell me if you reported it so I could try to find the report?
An example: recruiting Arueshalae in chapter 2 prevents you from progressing in chapter 3, because enemies don’t spawn in her quest location.
Please @ me so it doesn’t get lost.

Perhaps it’s not exactly the same type of bug, but it can’t hurt asking there :slight_smile:

Scroll down on empty containers.

1 Like

Tried that. Nope. Still fail

At this point, Ill ask, can somebody send me a saved game from after grabbing the sword. Class/race doesnt matter.

Actually it’s scroll UP on seemingly empty containers… at least that’s the bug I encountered in my game, with the first-time-opened containers already being scrolled all the way to the bottom™, so I could only see their contents by scrolling up.

1 Like

Whenever I encounter the empty container bug, I just quicksave and quickload. Works like a charm for me to get them visible again.

Issue fixed. Just uninstalled(again), deleted ALL registry entries for Wrath, deleted left over folder. Then reinstalled(Again)

1 Like

The scroll fix is way faster - and much appreciated to those who shared it.

I am having the same issue. There is no highlighting for chests, loot, or hidden items (that are discovered). It makes it very hard to see. I can still click on chests but not the hidden items.