Unity Crash is constant

Platform: PC (Steam)

Do you have any mods?

Bag of Tricks
CoTW
Cleaner
Visual Adjustments
Respec

I had all of these mods last time I played right after the console EE update and had no issues

Please explain the issue is in as much detail as possible:

" UnityPlayer.dll caused an Access Violation (0xc0000005)
in module UnityPlayer.dll at 0033:302f157e. "

The above line is from the “error” log and is only partial

Mesh used in Particle System Shape Module is not valid, possibly due to missing read/write flag

(Filename: Line: 1828)

[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | False | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | False | False
[BagOfTricks] False | False | False | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | False | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | False | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | False | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | False | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | False | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | False | False
[BagOfTricks] False | False | False | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[CallOfTheWild] Clearing affected by spells part for Redcap
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[BagOfTricks] False | False | True | False
[CallOfTheWild] Clearing affected by spells part for Baron
[CallOfTheWild] Clearing affected by spells part for Maegar Varn
[CallOfTheWild] Clearing affected by spells part for Lork
[CallOfTheWild] Clearing affected by spells part for Dandy
[CallOfTheWild] Clearing affected by spells part for Deila
[CallOfTheWild] Clearing affected by spells part for Cephal Lorentus
[BagOfTricks] False | False | True | True
Crash!!!
SymInit: Symbol-SearchPath: ‘.;C:\Program Files (x86)\Steam\steamapps\common\Pathfinder Kingmaker;C:\Program Files (x86)\Steam\steamapps\common\Pathfinder Kingmaker;C:\Windows;C:\Windows\system32;SRVC:\websymbolshttp://msdl.microsoft.com/download/symbols;’, symOptions: 534, UserName: ‘tarta’
OS-Version: 10.0.0

The above is what is written from the “output_log” and is only a small piece ,but I see it says “Crash!”

I have tons of crash logs, but I didnt want to paste pages of text.

I have seen other topics related to this issue posted, but no one answers or seems to have a fix so I am trying again.

I have tried the following:

Fullscreen AND boarderless - no success both crash

Full reinstall - no success

No mods - no success

Various graphical changes - no success

Deleted the Unity.dll file + verify game integrity through steam - no success

I have tried everything. I can play for a few minutes and then BAM it just crashes.

Specs: I have a new 3080, new ASUS mobo, and a i9-10850k, 32g of RAM and it is not faulty.

I also do not have Citrix which apparently is an issue with Unity.

Please anyone have any idea how to fix this!

Do you have a overclocked CPU?

Forgot to add that to things I have already tried, I do, but I have since put it down normal settings via BIOS.

I cannot tell you the ‘‘why’’ but this game seem to really hate overclocked CPU…

But if that didn’t work, try to turn off the graphic setting ‘‘cloth physic’’.

Also, you have probably already done it but make sure your graphic driver are updated.