Save games stuck on loading screen

I am not sure what is going on, I have checked all over the forums for anything. When I attempt to load my saved games, they will not load and it leaves me on the loading screen (music playing, loading bar still working) I have left it for over an hour and it stays that way. No error message pops up so I do not know what is going on. I do not have any of the DLCs currently which I saw was one of the issues that could cause this. The only change I made was I recently uninstalled and reinstalled the game and after this was when this issue started.

Any help would be appreciated

Oof, that sucks man. Are you able to load any other saves? Is it just that 1 save file that’s not working?

If it’s 1 save, they used to get people to send save files to : technical at owlcatgames dot com

If you can’t load anything, there are a bunch of direct ways to contact them that might work including this forum, Steam forum, or Facebook. But they are in Russia, so their may be a delay in response.

It’s all of them. I appreciate the info, I sent an email to Owlcat earlier today and am waiting for a reply. I know it will take a bit so I just wanted to see if anyone else had this issue and there was already a fix.

For me a bit of samekind of (user)error did happen.

Using GoG:

When new DLC were released I did choose it and it kind of get installed.
When I tried to start a game it did not work at all.
I had to let game check installed files and cross check them from GoG master files => all work out like a charm after.

So my own thinking is: yes, I did get that DLC files but no, these files did not install themself properly and that is reason why game did not work at first place after DLC release.

You aren’t the only one. As it stands right now, this game is unplayable for me. The last time I tried to start it up it took, and this is not a joke, two hours and thirty plus minutes to finally get my characters on screen and clickable. Long load times are not a new problem for me. I’ve complained about it before, as have others, I know. Unless there is something done to address the off the charts loading times, I won’t ever be playing this game again.

Same problem for me on Mac, loading window is during forever … new game (for example the DLC) is ok but previous save before the DLC release are not usable anymore. I’m on Mac, no Mod at all, just Steam version with all DLC.
I hope to get a unfreeze solution on my save (at last chapter).

Haven’t been able to play either the game will just sit at the main screen with a full load bar but it wont do anything.

Im on Steam and I disabled the Stolen Lands DLC and my game loaded. Try that.

There is quite a new issue of the game getting stuck on the initial loading screen for some players, we know about it and we are looking into it. That’s right, in most cases disabling of the DLC helps. Hopefully, the normal fix will appear with the next update.

I thought I would mention my issue in case its not the same. Posts above are mentioning issues loading save games or conflicts with DLC. However I only have the base game, no DLC. Purchased it 3 weeks ago. Played it for 30mins and it was working. Hadn’t been able to get time to play it until today. Now when I press “play” on the gog launcher the loading bar fills up and the music plays but its getting stuck on the games main menu loading logo. Some people online suggested pressing ctrl+enter to go into windowed mode, which works sometimes but not always. It really its just a mess as my first experience. I tried verifying the install with no luck. Also the 2.0.6 update it gave me didn’t seem to fix anything either.

So if its the same issue your referring to being known about, all good. If not, thought I would let you know but didn’t think I should just start a new post for something that might be answered here. Hope it helps narrow down the issue.

1 Like

I’m having the same issues. Just bought the game and playing through Steam for about 2 weeks now. Everything was working fine until this morning now it will get stuck at the loading screen with music playing and a full bar. I have he enhanced edition so not sure if that includes DLC or not as I am new to the game despite it being around for awhile and just bought what I thought was everything included. Please contact me and let me know hw to fix keeping in mind I am no tech savant so basic terms appreciated.

Basically you need to change graphic setting display mode to borderless window, exclusive fullscreen is a bugged setting and it’s most likely the culprit.

There is probably a few ways to change it without launching the game…Personally, i use a program call Geforce Experience since i have a Nvidia graphic card.

If you don’t have a similar program, you can use this method below to change the graphic setting out of game.

  1. press win+r
  2. type regedit
  3. go to
    HKEY_CURRENTUSER\Software\Owlcat Games\Pathfinder Kingmaker
  4. Open the Kingmaker.FullscreenMode* line
  5. Change “1” to “3” there