PS4 / v.1.02 / Bug - Troll Lair (no entrance marker)

Hi!
quest - Troll Trouble
area - Troll Lair
There isnt any entrance marker to the Troll Lair Depths. I talked to Jason, killed all mobs.
Ive already leaved location, made camp, reinstalled game.

2 Likes

Sounds like you’ve been trolled

2 Likes

I just got to the troll myself and seem to have the same problem

1 Like

Lol, nice )) You are right ))

1 Like

I’ve passed this issue to our team. If anyone could share a save from Trobold with this issue, we would appreciate it!

Did you have a cut scene of a group of kobolds and trolls entering the fortress before the fight?

I had a cutscene of kobolds entering the fortress

I had a dialogue, but I didnt see any kobolds. Then I killed all trolls, left area and entred again. After that, I had seen kobold (about 10) and a kobold- shaman to. I killed all kobold.

Hello, I am having the same issue. I talked through Jazon and fought my way through the castle in the troll wilderness. The cutscene of the wandering kobolds entering the fortress played but after clearing the rest of the map there is no marker to enter the troll lair.

I tried save/quitting, loading earlier saves, bringing different party members, but nothing seemed to help. I hope I can assist in answering questions about the issue to help it get resolved.

I’m hanging same problem but I cant evan talk to Jazon. And I’m crashing like crazy now. Was having a blast before patch, now I feel like I wasted my money with how much patch broke game. Any idea when patch to fix the last patch is gonna be?

Hi! Could you export a save at Trobold for us please? And send me a link to it.

:red_circle: Also have you tried convincing Jason to guide you inside the fortress? It might be a workaround to bypass this issue.

I still need a save with this issue very much :pray:t2:

I cannot convince Jazon to allow me into the fortress because I’m not a lawful alignment. Unless one of the other dialogue options is supposed to allow you in, in which case that’s not working as well.

Also, how would I go about exporting a save file from PS4 for you?

We have an instruction here, I’ll copy it here:

How to get the PS4-savegames!

  1. Go to your console’s Settings
  2. Select Application Saved Data Management
  3. Pick Saved Data in System Storage
  4. Insert a compatible USB device into the USB port of the console
  5. Then select Copy to USB Storage Device
  6. Pick Pathfinder: Kingmaker from the list of your games and press X
  7. Select the specific save files you want to copy to USB drive (or select all) and press the Copy button on screen.
  8. Dicsonnect the USB drive from the console and connect it to your PC/Mac
  9. The save files will be available at /PS4/SAVEDATA/

The file may be large, so please consider a filesharing service to post us the link to the savegame.

Ah the devs be trolling for sure lol

up. It still doesnt work. Any ideas?