Please Open Pitax

You’ve heard this before. It’s all over reddit and elsewhere. I’ve scoured the internet for a fix, and there is none for console. It’s simply broken.

I, like many, missed the tournament quest. I was out, god forbid, exploring this vast land the devs created only to yet again have thrown in my face what a horrible mistake it is to take time to enjoy the game.

Whether I received the quest at all is in question as during this time, no exaggeration, about 20 quests were thrown at me at once, and committing to a few and as usual having zero clue what the proper priority should be, I may have neglected this one. Or simply never received it.

So after ~100 hours of gameplay I get that tiny bard barging into the throne room to tell me what a mistake it was missing this tournament that I’d never even noticed.

Did the game stop?

Nope.

Did I get a game over?

Nope.

I continued pouring another 20-some hours into the game only to find that this one tiny quest I may not have even received had essentially ended my progress some time last week.

Well, it would have been nice to know.

On reddit you guys have plenty of apologists with something of a “winners bias” who will say “pay better attention.” I reject this fundamentally. If this many people are missing something that means it was not designed well.

In fact, it should not have been designed in this way at all. Under what philosophy of game design should not doing an optional quest end the game? It should not be optional.

Some may say, “But BonoboMonkey, you should always have a save…”

Ha! Here is where insult is added to injury. Some few patches ago I began getting constant “Cannot save file” errors instructing me to make more room.

I followed directions. I deleted files.

So here I am.

I don’t know how this might be fixed other than simply removing completely the barrier to Pitax. I don’t even know if that is possible.

I began to appreciate the game a bit more some 50 hours in, and recently had even started to enjoy it. It’s no Pillars or Divinity but I saw a lot of potential, like, the next one you made would be better and better until you were making games on that tier. So it kinda sucks to be left with such a horrible impression.

Pitax is one thing, but the game is riddled with flaws and bugs. It’s as if a group of table top enthusiasts who had never actually played a video game decided one day to design one based on their experiences questing with the absolute worst DM anyone had ever met.

It’s almost comical the amount of unnecessary grief thrown at players during the entire thing–from wtf to do with swarms, to absolutely insanely unbalanced encounters, to a kingdom building system that literally does nothing the whole game but tell you how bad you suck even if your kingdom stats are great, spending 90% of any fight just missing targets over and over pre level 7 or 8 or so…

I mean, I’ve played table top games. I don’t remember spending an entire afternoon with every player missing some random mob over and over and over because that’s what it would be on a table top, a whole afternoon of missing. Video games just speed that process up.

So, no, I also reject the excuse it’s trying to stay true to a table top game. No group would put up with that.

Anyway, I went off on a tangent. The main thing I guess is, please just fix Pitax. Please get rid of any other “optional” quests that are not actually optional at all and instead simply force the player to do what needs to be done without giving them that “option.”

If you want to make a hard game, make it hard with stats, and complexities and super boss encounters.

This “hard because you didn’t magically guess the exact right thing to do at some arbitrary time” is not fun.

Thanks

I’ve read your entire posting - and still don’t know what your problem and / or question is.

Except that you apparently haven’t been to the throne room for several months. Big mistake :wink:

Anyway, Pitax, the city, won’t open until later. You still have a few main quests and at least one project ahead of you.

Aside from the game’s instability and bugs, the kingdom management and relentless schedule of events annoy me the most about the game. The overland travel gets tedious after awhile, too. But I’d still rather play it with regular crashes than go back to Divinity 2. And if it wasn’t regularly crashing, I’d probably favor it over Pillars of Eternity just because I prefer the mechanics and combat in Pathfinder - though PoE is doing a far better job with its Stronghold management, time factor, and travel so far.

“I was out, god forbid, exploring this vast land the devs created only to yet again have thrown in my face what a horrible mistake it is to take time to enjoy the game.”

“It’s almost comical the amount of unnecessary grief thrown at players during the entire thing–from wtf to do with swarms, to absolutely insanely unbalanced encounters, to a kingdom building system that literally does nothing the whole game but tell you how bad you suck even if your kingdom stats are great, spending 90% of any fight just missing targets over and over pre level 7 or 8 or so…”

I honestly don’t understand why people think that the exploration-management cycle of the game is contradictory. the story is about a ruler of a barony that finds out that he is being cucked by some powerful being, of course, you are going to have a hard time managing your kingdom, with it being a thorn in the ass because you want to explore.

it may not be for your taste, and it being bad is something subjectively as well. but it ain’t a contradictory gameplay cycle, as it is supported by the narrative and the story of the game.

frustrating?, of course, but so is not being able to hit your enemies in BG, Morrowind, fallout, etc…
it sells the idea that you are struggling against all odds.

and not saying that you don’t know how to play, but if you are missing attacks on lvl 7 or 8, you are doing something wrong. and it comes from someone who never played a TTRPG.

going to link a video review for you of this game. it is one hour, but if you spend enough time writing a long tread than you have time for counter-criticism.

“PoE is doing a far better job with its Stronghold management, time factor, and travel so far.”
time in PoE is not a factor to anything as there is no quest or event i had encountered in my 230 hours playtime with that game that had time factor in it. stronghold management is purely optional and weak/ easy by design.

Like I said. A far better job.

… That’s a pretty great review you linked there. Especially the parts I can’t get to because I’m permanently locked out of Pitax after over 100 hours of gameplay. >.<

Listen, I get the knee jerk reaction of one to defend a game they like. I get it. POE2 was shat on up and down and it’s probably my favorite cRPG of all time minus the bugs.

But… Creating a large world you don’t have time to explore IS contradictory.

Making optional quests that aren’t actually optional IS contradictory.

If I played on a computer and knew how to program, I’d just do what everyone else HAS to do and tweak files. The point is though, one should not HAVE to do that.

Being on a console I don’t even have that option.

Anyway, to the comment I must not have known how to play if I was still missing around 7 or 8. You’re right, it was baffling how a ranger buffed by a bard couldn’t hit a giant slow target in heavy army10 feet away. I didn’t get that at all.

I did figure it out though and by 100 or so hours in, I’d already needed to switch the settings from easy (because missing is not fun) to hard and I was still finding it mostly pretty relaxed. I’m no pro-gamer but I tend to figure shit out and difficulty has never been my complaint.

My problem is not legitimate difficulty. My problem is faux difficulty 100% dependent on hiding vital info from the player to the point once that player discovers this mostly-random-nonsense trick the fight goes from impossible to too easy.

That’s not “a hard game” that’s a “poorly designed encounter.”

Anyway, you’ve put me in a position to put down a game I genuinely don’t want to put down.

I WANT Owlcat to succeed. Like I said, and what was obviously missed, I think the whole setup has great potential. I think they could have turned it into a series on par with any top cRPG but with its own unique flavor.

I’d love that. I really, really want that.

But, things like an optional quest ending your game if you don’t opt to do it (ignoring many never even got the quest to start with and that I’m giving the benefit of the doubt that I got it because I certainly don’t remember it), that’s not a small thing. A person who runs into this type of issue should not trust the maker of that game the next time they put something out.

If I just straight up hated this game, I wouldn’t take the time to comment on it. But Owlcat needs to fix the game-breaking stuff. They took time to program silly shit like critters instead of blood or giant heads or whatever that option is, but not time to fix these problems.

You’re right, you didn’t get it.

My game is over. There is no way to get to Pitax. My oldest save is post-tournament due to the “delete files you don’t have enough room bug” and me being dumb enough to listen and actually delete files.

I can play on for 20 hours or so. But it will (and has) come to a point where the Pitax timer runs out and the game will be over and there is nothing I can do about it. I can reload, try again. Same result. There is zero way into Pitax. None.

I don’t know how to make that more clear.

Oh… almost forgot to mention. I never once went more than 7 days without visiting the throne. I never once had a single idle advisor and put each to work the second they got back from whatever they were doing. I never once ignored a single kingdom quest with a ! mark.

The entire argument is a bit of a fallacy because the fact one CAN go a month without visiting the throne by most sensible game design logic means going a month should not automatically end your game-- ie you need to force the player to do the things that could break the game.

That aside, it doesn’t apply to me, and probably not to the hundreds or thousands of others who have run into this problem.

If one was lucky enough to avoid this game-breaking bug. Good for them? It does not negate the number of people who through no fault of their own have had their game ended.

A better job at being pointless. as well as putting the player in several anxiety attacks (and fallout 1 PTSD flashbacks) for no justifiable reason, just to seem old school, instead of being old school.
Just like the stronghold management that was weak and pointless and was in the game to have an old school appeal.
that is the thing with the Pillars franchise, it has those old school mechanics (resource management, time management, etc) and removes any kind of punishment, essentially making them pointless, while Divinity removes them completely, and pathfinder gives them the actual meaning and uses them in a better way then old RPGs did.

I’d say that disincentivising exploration and questing via a mechanic that is both a time crunch and an anchor is fundamentally bad design for an RPG.

My comment isn’t an emotional reaction to criticism (not some kind of an owlcat version of a bethestard), but really tried to understand why players think that exploration is the only thing that the game promised to let your experience, and how players experience a contradictory design when in facts it works quite well (on my first playthrough).
it is not contradictory since the story is about your character struggling to stabilize his barony/ kingdom.
there is the exploration to be done, but the story makes sure you don’t have time to do it at your leisure since you got a kingdom on fire. and at the end of it, you will explore the majority of the map, so it doesn’t block you from accessing most of the map.

Which takes us back to the entire point… those who ran into this bug will never see the end of this game.

“and not saying that you don’t know how to play, but if you are missing attacks on lvl 7 or 8, you are doing something wrong. and it comes from someone who never played a TTRPG.”

Is there some in-game way to influence dice rolls? Because I’m at lvl 10, most of the times Ekundayo needs to simply not roll a one to connect a hit. He misses like 30-40% of the time. I can count on two hands the occurrences when doing a full round attack with Ekun (3-4 attacks) DID NOT result in at least one 1. I could also count on two hands occurrences of him having a natural 20. What I couldn’t count on two hands are occurrences of him having rolled 1 EVERY SINGLE TIME during a full round attack. Honestly I just look at the attacks now as a fifty-fifty chance, I either hit or don’t.

could be some negative effect, but you can unlimitedly buff your characters.
not going to play around now, this game is the MOST terribly explained game I have ever played or heard of, and the symptoms are being multiplied greatly considering that this is also the most complicated game I have ever played or heard of, might even surpass EU4. even the tips during the loading screen are nothing but an insult to player’s time as they are your common “you can move your camera using your WASD keys” tips. the descriptions of the spells are inconsistent, a shit ton of lines to read, and some of them even say the EXACT same thing as a line before,

My previous post is sarcasm and rant combined :stuck_out_tongue: You wrote I have to be doing something wrong to not nit enemies above lvl 8 but the truth is, nothing matters once you hit critical miss, that’s a PnP mechanic. You mentioned you didn’t play PnP so maybe you don’t know, but if you roll a one, you failed, period. So it doesn’t matter how much I buff myself or debuff the enemies. Now, critical miss doesn’t function for every thing you roll a d20, but it does for attacks.

Hi! It looks like you might be having a bug. Which platform are you playing on?
This is how Pitax chapter is supposed to work:

  1. Linzi the little bard brings you the invitation into the throne room to the Rushlight Tournament, and she begs you to go and that it will be fun. It appears in your main quest log too.
    So it should be really difficult to miss.
  2. You can also completely ignore this quest. “I’m mad at Irovetti, screw him!” You will get some damage to your kingdom, but eventually you will be able to go to Pitax. He will actually summon you to accept your surrender, and then you should be able kick his butt. It will be hard, but it’s doable.

So I think maybe you got some kind of a bug earlier, which broke this quest, but it’s hard to tell without a save. If you are on PS4, I would appreciate if you sent your save to us.

I’m on PS4. Not sure how to send a save, but I can tell you that if it was supposed to be in my journal then it never showed up. I was assuming this whole time it must have had something to do with one of the Kingdom Assignments you give to advisors.

Playing through from that point on, I also never receive a summons from Irovetti. The first play through from my oldest save, like I said, I played as normal and spent about 20 hours expecting something to happen until the timer eventually ran out and it was game over.

The second time after I realized what was going on I looked through all quests etc, skipped time to see if something would happen. Nothing did. That is when I made the post.

I have not checked “Failed Quests” and will see if the Torchlight Tournament went directly there. But the time I spent 20-some hours just continuing with the story, I spent that time clearing up all quests in journal that were still pending, that I could, so I know that it was never in non-completed quests.

Here’s how you can export a save for us (and also back up your saves too):

  1. Go to your console’s Settings
  2. Select Application Saved Data Management
  3. Pick Saved Data in System Storage
  4. Insert a compatible USB device into the USB port of the console
  5. Then select Copy to USB Storage Device
  6. Pick Pathfinder: Kingmaker from the list of your games and press X
  7. Select the specific save files you want to copy to USB drive (or select all) and press the Copy button on screen.
  8. Disconnect the USB drive from the console and connect it to your PC/Mac
  9. The save files will be available at /PS4/SAVEDATA/

You can export all of your saves and upload on google drive, for example, and send me the link. We’ll try to figure out why your game ends.

Yeah, I don’t have a USB. I’ve already dedicated enough time into it.

The quest was in my log as failed, all points in the quest were marked complete however and at no point was there a way to get to wherever Rushlight is. I don’t remember when or how I completed each point within the quest, none of it rang a bell.