Game Menus won't open-Xbox

Platform:Xbox One

Do you have any mods? No

Please explain the issue is in as much detail as possible:
The menus (left trigger and right trigger) will not open except on the overworld map screen. I can see the game registering the button press, as the icon pulses, however the menus do not open; therefore I cannot change characters, equipment, check the journal etc. This is for both the LT and RT. I have tried reloading to a save when it was working, however when I do that then THAT save will stop working. I have tried exiting the game and coming back in without any improvement. I’d rather not start over my game, but I guess I can if I have to…I just don’t want that save to have the similar problem.

I am playing the game on PS4. I just started having the issue with the game. I can not access the options normally brought up with the L2 and R2 triggers unless I am in the map screen. I am starting the chapter where Varnholds populace has gone missing.

I am in the same situation. Any updates from owlcat?