Game Freezing Inside Structures (gamebreaking)

My game very frequently freezes when inside buildings. It isn’t all buildings though as I noticed basements and the like are the worst. Currently my game freezes inside the tent of the war camp constantly. I can’t even make it outside before it freezes.
I can still hear sounds in the background and move the mouse, and I can click on bug report button to at least create the savefrombug save (though no bug report window appears because its frozen), but the screen is completely locked up. I have to kill the task in task manager and re-launch the game to try again. Main issue in these areas is it happens so frequently that it is almost unplayable if I have to be there. Like the war camp tent for instance. I can’t use the chest, make it to the bed, run to exit, etc. before locking up.

Anyone else having this issue and know of anything I can try? Graphics settings changes haven’t helped to rule that out. Also uninstalled the game and removed game files from appdata.

CPU: AMD Ryzen 5600x
MOBO: Gigabyte X570 Gaming X
RAM: Crucial 2x 8GB DDR4 3600 Ballistix X
GPU: GTX 1070 Ti
OS: Win 10 Pro x64

You may want to post your hardware specs (processor/video card) for this issue, since it isn’t affecting most/many players (and therefore may be a hardware issue).

You may get lucky and find someone else who ran into this and fixed it, or at least someone else with the same hardware to help the devs narrow down whats causing your issue.

Yeah, good call…

CPU: AMD Ryzen 5600x
MOBO: Gigabyte X570 Gaming X
RAM: Crucial 2x 8GB DDR4 3600 Ballistix X
GPU: GTX 1070 Ti
OS: Win 10 Pro x64

There is a known issue with Windows 10, that OS sometimes chooses a wrong GPU for the game by default, running on integrated GPU. Perhaps this could be your problem?

Try checking it using this instruction: https://www.howtogeek.com/351522/how-to-choose-which-gpu-a-game-uses-on-windows-10/

Hi Starrok,

I don’t have an integrated GPU in this processor, but I did try that anyways. Still locked up within about 10 seconds after loading into the the camp tent.

This is a fresh install of Windows with latest drivers and all new hardware besides my GPU. I don’t have this problem with other games though, so I don’t think my GPU is the prob. Unfortunately I can’t get a new one atm to rule that out. Any other ideas I could try from anyone?

The program Wrath.exe version 2019.4.0.62326 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
Process ID: 407c
Start Time: 01d7613a5c799214
Termination Time: 4294967295
Application Path: Z:\Extra Steam Games\steamapps\common\Pathfinder Second Adventure Demo\Wrath.exe
Report Id: 3810ed91-652c-43ae-9e04-fba9fb7e4e71
Faulting package full name:
Faulting package-relative application ID:
Hang type: Top level window is idle

Random Question/Suggestion I just remembered - have you tried installing to a different hard drive?

I had an issue with Wrath when installed on my “good” Solid State drive, which at the time I assumed was a rights issue due to that also being my OS drive (though Kingmaker lives there with no issues), and I had to install it to my older SSD since when I’ve had no issues.

I dont really expect it to work for you, but if you have another drive available it might be worth trying.

I think I actually figured it out… I forgot my GPU was overclocked a little. Don’t have any probs in other games and temps are good, but it seems to have been causing the crashes. Once I disabled the OC and tested, I didn’t experience the problem. So far so good.

Ah… yeah, Unity issue maybe?

Maybe. I guess I will just turn the OC off if I want to play it. Afterburner is pretty simple in that regard. Maybe after release it’ll be more stable and I won’t have to worry about it. Or I’ll get lucky and find a GPU somewhere in the Worldwound…