Error on Launch

Platform:

Do you have any mods?
No

Please explain the issue is in as much detail as possible:
WoTR Launch Error
I get this error every time I try to launch the game:
Unity2019.4.26f1_e0392c6b2363
This was happening in Beta and started around April.

This issue occurs from the Steam launcher as well as the Wrath.exe file.

Please let me know what my options are to resolve this issue,
Lorelei

1 Like

I am having the same problem. I installed and played the game yesterday for an hour with no issues. Tried to start the game today and it won’t load. The same dialog as you show appears for 2 seconds and then goes away, and the game doesn’t start.

I see this message in error.log:

UnityPlayer.dll caused an Access Violation (0xc0000005)

The things to try that come to my mind are

  • Removing files from %localappdata%low\Pathfinder Wrath Of The Righteous (except portraits and saves)
  • If you use multiple displays, turning one off and selecting the proper default display on the game start might help
  • AV software might’ve decided to put the game into sandbox/suspicious software category (Comodo liked to do that, for example)

I was able to fix it yesterday by turning off my second monitor. Apparently it was in Windows mode and the window was split between the 2 monitors. This never happened intentionally, but I noticed some of my apps splitting between the screens on open.

1 Like

I had this same issue and the same fix worked for me