Current bugs ive come across

Just wanted to put these out there.

Playing on xbox1. Playing on most recent patch (that came out 10-7 I believe).

Anyways. Everything seems to be running much smoother after the last patch, which is great, but, I still run into a few things

  1. Massive slowdown while selling multiple items. This only starts happening around the 7-10 item mark, but each item after that takes longer and longer to I guess, register the button press? Does that make sense? And it will get worse and worse with each item. A workaround ive found is backing out of the merchant dialog and going back in to sell another 10 or so items and repeat, but it is a little tedious.

  2. I only really noticed this one during the hunting ground portion of chapter…3 I think… but anyways, it continues after that area now… in turn-based mode, the option to unpause completely disappears. You can’t unpause when combat starts. The only way ive been able to get the option back is to switch to RTWP to unpause and then back to turn based. It works fine after that, but, it happens in alot of battles now

  3. Characters ending turns too early. Character will be shown in range to attack. Will run up to enemy and their turn will end with no action. Seems to only affect melee characters from what ive seen. I know this one has been a reoccurring issue.

  4. This may not be a bug, but, bracers of armor dont seem to be working right. Ive taken off all equipment and even then I get no AC bonus from +4 AC bracers. Its possible im missing an AC bonus somewhere but im honestly not sure where it could be, but, since I know some of the other magic items are bugged too, it might need to be looked at.

  5. Sometimes the R and L triggers stop pulling up the menus on the world map. You can go into a location and they’ll work fine but on the world map, they may work fine one time you try to open your menu and then might stop working after a rest or an encounter.

  6. Game seriously does not like going from throne room to main square. I get alot of crashes there. Otherwise the crashes are alot more rare now, which is nice.

  7. The Wanderer in the Tenebrous Depths didn’t drop his shield even though I had collected the other items before fighting him. (Honestly, with the way the dungeon spawns… maybe that whole requirement of getting the other items before fighting him should just get scrapped because it kinda potentially makes the quest impossible to do, but thats just my opinion)…

  8. Oh, I almost forgot this one. My character Taskbar like to go completely blank. It is most noticeable with Kallike/Kamerah. But, its starting to happen to everyone except my MC. Some characters only forget a few things on the taskbar, some the Taskbar will be completely blank. I can readd everything with no problems, but man… its annoying.

Anyways, ive said it before and ill say it again. I absolutely love this game and I love the care you went through to give us such a great crpg (I know the launch was rocky, but you guys are busting your asses to fix stuff and I appreciate it). I hope the porting process didn’t scare you from porting the next pathfinder game.

2 Likes

Can confirm all of these apply to PS4 as well, some before the current patch

Seems like the Lake Silverstep Village map is very unstable. Ive had two big crashes (causing my xbone to buzz and restart). First when going in to the cave (no autosaves either and I had just cleared the map) and then the second one when I tried to save (again after clearing the map). This will be my 3rd try on it… hopefully I dont lose another chunk of time.

have also had all of these on the PS4 only after the latest Patch.

To add to this. Almost every time I’ve tried to save on the Lake Silverstep map, even in the cave, it has crashed to the desktop. Ive tried easily a dozen times now. Im going to try and rush through it without saving to see if I can save after I leave the map… but… ugh…

Thanks a lot for reporting these! Task bars are a known one.

1 Like

XB1X.
This isn’t really a bug, but it does bug me a little…
The font used during game dialog is a little narrow… I play a little later in the evening when I finally have time, and being a little tired, my eyes have trouble focusing on the skinny font used…

I’ve got it on a 50 inch TV but it’s still tough. I don’t have trouble with any of the other text reading, just the game dialog ‘boxes’…

Thanks for listening :slight_smile:

1 Like

can confirm all bugs listed thus far are still prevalent on the ps4s current version