Critical, Game Breaking 100% Load Screen bug when leaving Ivory Sanctum

As per title. Full cleared Ivory Sanctum on Core, exited area; upon world map travel I “met” someone on the road and the usual load screen commenced. This load screen bricks my playthrough. Every percentage takes seconds; many, many minutes to get to 100%. Then it hangs at 100%. Forever. I have left it on the screen overnight and it never resolves loading the area.

I went to bed frustrated. Woke up, reloaded a save from 5+ hours earlier, and went back to Ivory Sanctum. This time I just cleared the minimum. First room, entrance, picked lock and killed Xanthir’s thugs; then straight to the dragon eggs, then outside to the demons, then into Xanthir’s lab and killed him. Spoke to the demon who helped me. Then exited area. SAME BUG. Completely different clear, same bug. So it’s obvious it’s the playthrough/save that’s screwed.

I then tried completely uninstalling and reinstalling the game. Same problem.

This is game-breakingly critical. I have already had 5+ playthrough attempts bricked by other bugs. I am not going to be starting again, this is just far too frustrating. Investing 10+ hours to get through Acts 1/2, only to have playthroughs constantly bricked by one random stupidity or another. If you can’t provide a solution to fix this save file, I will be uninstalling the game. I’m done. This isn’t beta, this is full release. This is unacceptable.

3 Likes

This might be caused by the bug introduced in 1.0.3c where completing Cameila quest in the certain way

and

looting her amulet bricks area loading.

1 Like

I’m not even sure I’ve done that quest? The only one of her quests I’ve done is her dad’s mansion. I don’t even run her in my party.

All my other area loading is fine. It’s only this specific loading, and only after I leave Ivory Sanctum after having triggered whatever triggers the “random” encounter on the road away from it.

So, I have done a lot to try to fix this myself and did send a report. I completed ivory sanctum in different ways with different option and same result. I also rested at different times and have files where i made it all the way to drezen. I also tried an army battle. Once I exit ivory sanctum any loading will not go through. Even trying to return to main menu from the world map won’t load after leaving. I have wondered if I could mod my file to put myself in Drezen and if not “leaving” ivory sanctum would get me around it, but truthfully, I know some of the basic stuff you can mod here due to kingmaker days, but I never tried to mod a location. I haven’t done any file modding in wotr, but i was looking at this to see if i could figure out how to move myself and it all seems the same.

1 Like

Good to know someone else has the same issue, so it’s not just me.

So it’s any loading screen after exiting the Sanctum? Interesting.

Sounds like a big problem Owlcat need to identify, acknowledge, and fix. I was going to try a few things but I won’t waste my time now if you’ve already tried it and had the same issue.

Some additional testing notes.

  • I’ve reloaded a save prior to entering Ivory Sanctum again.
  • Skipped time a couple of days.
  • Went to Neatholme and completed the quest there.
  • Back to Drezen, completed Zigg upgrade. Got next quest to wait 10 days for Skull Tower to be built.
  • Cleared up inventory, rested, prepared to go back to IS and try this again.

So, then I went back to IS. Per comments above that entering IS caused all loading to brick after leaving the first step was to zone into IS, then immediately out and try zoning elsewhere. This loading screen worked fine. I will now complete IS in stages, and try loading screens after each stage.

Test #1: Kill Greybor

  • Killed Greybor.
  • Looted his note and key.
  • Zoned out of IS.
  • Travelled to Core of the Riddle.
  • Attempted to zone in. Load screen bug occurred.

Test #2: Kill Greybor and don’t loot

  • Killed Greybor, did not loot his note or key.
  • Zoned out of IS.
  • Travelled to Core of the Riddle and was waylaid by the travelling merchant.
  • Zoned into travelling merchant without issue. Zoned out without purchasing anything.
  • Travelled to Core of the Riddle.
  • Attempted to zone in. Zoned in without issue.

Test #2b: Return to IS, loot Greybor

  • Returned to IS, zoned in without issue.
  • Immediately zoned out.
  • Used collect all loot to loot Greybor’s key and note.
  • Travelled to Core of the Riddle, became fatigued during travel.
  • Attempted to zone in. Load screen bug occurred.

**While conducting Test #3 it became apparent I did not need to travel to Core of the Riddle. I could simply zone out of IS, and immediately zone back into IS and the load screen bug could occur. All testing from #2c onwards (inclusive) will be done this way.

Test #3: Kill Greybor, loot only key

  • Killed Greybor, looted his key
  • Zoned out of IS.
  • Attempted to zone back in to IS. Zoned in without issue.
  • Zoned out of IS.
  • Used area transition loot window to pick up Greybor’s note, and place his key on the ground.
  • Attempted to zone back in to IS. Zoned in without issue.
  • Zoned out of IS.
  • Used area transition loot window to pick up Greybor’s key again. Kept note as well.
  • Zoned out of IS.
  • Attempted to zone back in to IS. Load screen bug occurred.

Test #3b:

  • As an aside, I wondered if after looting Greybor’s items and zoning out of IS; one could destroy them and the bug would be resolved.
  • Killed Greybor, looted both items.
  • Zoned out of IS.
  • Destroyed Greybor’s key and note from my inventory.
  • Attempted to zone in to IS. Load screen bug occurred.

From my testing it seems obvious there’s a bug while holding both Greybor’s key, and Greybor’s note; that causes all ZONE transitions that require loading screens to fail. I say ZONE transitions because I am able to collect both items and then load into the Ivory Sanctum “cave”, and then through at least two other loading transitions within the Ivory Sanctum zone - without issue. It is only on a new area load screen the bug occurs.

I really hope Owlcat actually reads this, and fixes it. I will now attempt to complete Ivory Sanctum for the third time, without looting any of Greybor’s items. Then see if I can zone out of IS and continue my playthrough as normal - and report back in a few hours.

I am encountering the same bug. It happened after the final Daeran (oracle party member) and have been unable to go to other areas since.

I believe it might have something to do with murdered party members but I’m just speculating.

Since patch 1.0.3c I am also experiencing issues with game getting stuck on 100% load screen. IN my game I have confronted and killed one party member

Encountering the same issue. 100% loads everywhere. Happened in chapter 3 after killing a party member as well. None of the ones listed, so I’m also lead to believe it has to do with just killing a party member.

This is pretty insane. How you go from not having an issue like this to quite literally breaking the game. Then ignoring all feedback about it and not fixing it IMMEDIATELY.

Already bad enough rolling out a game so buggy I have over 160 hours invested already and haven’t gotten past Act 3; but to go adding literal game/save obliterating bugs in “minor” patches, and then being dead silent on the issue for an entire day is unacceptable.

Made an account to say I’ve encountered the same bug. Also, killed greybor and full cleared ivory sanctum on core, hoping a fix comes soon…

1 Like

Same issue. The only thing I can say after reading various threads: It’s related to killing companions on quests. It’s happening on various different quests for various different companions. I only hope they fix it soon because it’s bricked my playthrough.

1 Like

For the Greybor one specifically, reload a save before you kill him. Don’t loot his items.

As my testing shows above that is the issue here. I’ve just finished clearing IS again, after killing Greybor but not looting him - I’ve killed the main stuff and zoned out to test; all fine. Heading back in to complete clear the rest now.

1 Like

Just came here to create a post about this but then saw this thread.

Will reload a save before party member dies and hope that solves it.

Mine started after what I believe is the final Lann quest.

Just wanted to say that I have the same issue. I really hope Owlcat will fix this bug. I really don’t want to redo this whole area again.

1 Like

Yep, killed Greybor at dragon lair when I demanded my money back. Bug appeared right after that.

I started getting this bug last night after leaving Ivory Sanctum I’ll try and reload before Greybor tried to swindle me and see what happens.

Edit* Going back before killing Greybor worked for me, I killed a few companions in Act 1 so it must only effect after the patch or something

I’m getting the same bug, but haven’t got to the Ivory Sanctum… Seemed to kick in after the Camilla encounter and I killed her.

1 Like